SP2010 Search Alerts have been turned off

While continuing to set up my demo build, i ran a search and attempted to set up an alert so that I would be notified by email whenever the contents of the search result changed.  I received the following error message:

“Search Alerts have been turned off for this search application.  For assistance, contact your server administrator”.

To correct this, what you need to do is:

  1. Go into Central Admin
  2. Select General Application Settings
  3. Under Search – Select Farm Search Administration
  4. In the lower part of the screen you will have a list containing at least one search service application.  For a standard installation you will have one entry titled “Search Service Application“, click on this.
  5. The next screen presents you with the System Status and a load of settings for the search service.  Towards the bottom of the status list you will see Search Alerts Status and to the right it will say Off with a link saying enable.  Click on enable and the job is done.
Advertisements

About rearcardoor

Chairman and founder of ImageFast Ltd, a leading UK ECM consultancy business and Microsoft Gold Partner. Over 20 years experience delivering successful ECM projects utilising scanning, data capture, document management, records management, workflow, BPM and SharePoint.
This entry was posted in SharePoint 2010 and tagged . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s